Criar e usar planilhas

Planilhas são spreadsheets integradas ao ClickUp. Crie uma Planilha para planejar um orçamento, acompanhar um projeto ou trabalhar com os dados das suas tarefas usando fórmulas, gráficos e formatação condicional. Todas as Planilhas são salvas no Hub de Planilhas.

A disponibilidade de recursos e os limites variam conforme o plano e a função do usuário. Saiba mais

Criar uma Planilha

Novas Planilhas são privadas por padrão. Só você pode ver uma Planilha até compartilhá-la.

Há várias formas de criar uma Planilha.

No Hub de Planilhas

Para criar uma Planilha no Hub de Planilhas:

  1. Na sua Navegação global, selecione Planilhas. Se não estiver fixada, clique em Mais e selecione Planilhas.
  2. No canto superior direito, clique em Nova Planilha.

Captura de tela do botão nova planilha

  1. No modal Nova Planilha, selecione como deseja começar:
    • Planilha em branco: comece com uma Planilha vazia.
    • Dados de tarefas: escolha um Espaço, uma Pasta ou uma Lista e traga as tarefas para a Planilha.
    • Importar: arraste ou procure um arquivo .xlsx, .csv ou .xlsm.

Você também pode clicar em Criar Planilha na barra lateral do Hub de Planilhas para abrir uma Planilha em branco imediatamente, ou clicar em um modelo no topo da página Todas as Planilhas.

Pelo botão Criar

Para criar uma Planilha pela barra lateral da Home:

  1. No canto superior direito da sua Barra lateral da Home, clique em Criar.
  2. Selecione Planilha.

Em uma Planilha aberta

Em qualquer Planilha aberta, clique em Arquivo e selecione Novo. Uma nova Planilha é aberta com o modal Nova Planilha.

Nomear sua Planilha

Novas Planilhas recebem o nome Planilha sem título.

Para renomear uma Planilha:

  1. No canto superior esquerdo, clique no nome da Planilha.
  2. Digite um novo nome.

Você também pode clicar em Arquivo e selecionar Renomear.

Trazer dados de tarefas para uma Planilha

Você pode importar tarefas de um Espaço, uma Pasta ou uma Lista como tabela na sua Planilha.

Para conectar uma Lista:

  1. Clique em Dados e selecione o botão Conectar uma Lista….
  2. Em Origem, selecione um Espaço, uma Pasta ou uma Lista.
  3. Em Visualização, selecione uma das visualizações da origem.
  4. Em Destino, selecione Planilha atual ou Nova planilha de dados.
    • Para a Planilha atual, defina o Intervalo de inserção ou clique em Usar intervalo ativo.
  5. Clique em Conectar à Planilha.

Atualizar dados e revisar fontes conectadas

Os dados de tarefas importados são um instantâneo. Eles não se atualizam sozinhos.

Para obter os dados de tarefas mais recentes:

  1. Clique em Dados.
  2. Selecione Atualizar dados conectados.

Para revisar as fontes conectadas:

  1. Clique em Dados.
  2. Selecione Conexões de dados.

Ao clicar em um item de uma fonte conectada, você tem opções para atualizá-lo, mover a tabela e muito mais.

Adicionar guias à sua Planilha

Uma Planilha pode ter mais de uma guia. Para adicionar guias:

  • No canto inferior esquerdo, clique no ícone de mais para adicionar uma guia.
  • No canto inferior esquerdo, clique no ícone Todas as guias para navegar até uma guia.
  • Clique com o botão direito em uma guia para Excluir, Copiar, Renomear, Alterar cor, Ocultar ou Reexibir.

Compartilhar uma Planilha

Para compartilhar uma Planilha:

  1. No canto superior direito, clique em Privada.
  2. No menu, escolha como compartilhá-la:
    • Convide pessoas pelo nome ou e-mail.
    • Clique em Copiar link para copiar um link privado.
    • Marque Membros do Espaço de trabalho para compartilhar com todos no seu Espaço de trabalho.
    • Clique em Tornar pública para criar um link público.

Exportar, imprimir ou excluir uma Planilha

Clique em Arquivo e selecione:

  • Exportar: baixe a Planilha como Excel (XLSX) ou CSV (.csv).
  • Imprimir: imprima a Planilha.
    • Escolha Retrato ou Paisagem e defina se quer exibir linhas de grade, números de página, o título da pasta de trabalho, o nome da Planilha, a data e hora atuais ou um cabeçalho ou rodapé personalizado.
    • Repetir linhas fixas e Repetir colunas fixas estão ativadas por padrão. Clique em PRÓXIMO para continuar.
  • Excluir: exclua a Planilha. Clique em Excluir novamente para confirmar. Planilhas excluídas e seus dados não podem ser recuperados.

Ler ou deixar comentários

Os comentários só ficam disponíveis em Planilhas que foram compartilhadas. Para abrir os comentários:

  1. No canto superior direito, clique no ícone de comentário.
  2. Os comentários são agrupados em Aberto, Atribuído a mim e Resolvido.

Adicionar uma Planilha aos favoritos ou perguntar ao Brain sobre ela

Para adicionar a Planilha aos favoritos, clique no ícone de estrela no canto superior direito.

Pergunte ao ClickUp Brain sobre a Planilha clicando no ícone do Brain. A Planilha é anexada como contexto.

Ver o histórico de uma Planilha

Para ver versões anteriores de uma Planilha:

  1. No canto superior esquerdo, clique em Arquivo.
  2. Selecione Histórico.

Captura de tela do botão de histórico

Na barra lateral direita, você verá cada versão. Clique em uma versão para abri-la.

Captura de tela do histórico de uma planilha

Para voltar à versão atual, clique em Voltar à versão atual na parte inferior da Planilha. Para fechar a barra lateral, clique no x no canto superior direito.

Editar células

Clique em qualquer célula para editá-la. Para recortar, copiar, mover e mais, use um atalho de teclado, clique com o botão direito na seleção ou clique no menu Editar no canto superior esquerdo.

Use as opções abaixo da barra de ferramentas para acessar a edição de rich text, desfazer ou refazer ações e muito mais.

Captura de tela da barra de ferramentas

Recortar, copiar ou colar

Para recortar, copiar ou colar:

  1. Selecione uma ou mais células.
  2. Clique com o botão direito na seleção ou clique em Editar no canto superior esquerdo.
  3. Selecione Recortar, Copiar ou Colar e escolha uma opção:
    • Para colar apenas parte do que você copiou, selecione Colagem especial e depois Somente valores, Fórmulas, Somente formatação, Somente largura da coluna ou Tudo, exceto bordas.
    • Para copiar um link para as células selecionadas, clique nelas com o botão direito e selecione Copiar link.
    • Para copiar as células como imagem, clique nelas com o botão direito e selecione Copiar como imagem.

Localizar e substituir

Para localizar e substituir:

  1. No canto superior esquerdo, clique em Editar.
  2. Selecione Localizar ou Substituir. Você também pode pressionar Ctrl+F para localizar ou Ctrl+H para substituir.
  3. Digite o que você está procurando.

Limpar células

Para limpar células:

  1. Selecione as células clicando e arrastando.
  2. Clique com o botão direito na seleção ou clique em Editar no canto superior esquerdo.
  3. Selecione Limpar e escolha uma das opções:
    • Tudo
    • Formatos
    • Conteúdo

Adicionar um comentário ou nota a uma célula

Para adicionar um comentário ou nota a uma célula:

  1. Clique com o botão direito na célula.
  2. Selecione uma opção:
    • Adicionar comentário: inicia um tópico no painel de Comentários. Você também pode pressionar Ctrl+Alt+M.
    • Adicionar nota: anexa uma nota à célula.

Inserir linhas, colunas ou células

Para inserir linhas, colunas ou células:

  1. Selecione uma célula, linha ou coluna.
  2. Clique com o botão direito na seleção ou clique em Inserir no canto superior esquerdo.
  3. Selecione uma opção:
    • Células: insere células e desloca para a direita ou insere células e desloca para baixo.
    • Linhas: insere 1 linha acima ou insere 1 linha abaixo.
    • Colunas: insere 1 coluna à esquerda ou insere 1 coluna à direita.

Excluir linhas, colunas ou células

Para excluir linhas, colunas ou células:

  1. Selecione as células, a linha ou a coluna.
  2. Clique com o botão direito na seleção ou clique em Editar no canto superior esquerdo.
  3. Selecione Excluir e escolha uma das opções:
    • Valores
    • Linha
    • Coluna
    • Células e deslocar para cima
    • Células e deslocar para a esquerda
    • No cabeçalho de uma linha ou coluna, a opção é Excluir linha ou Excluir coluna.

Captura de tela das opções de exclusão

Mover linhas ou colunas

Para mover linhas ou colunas:

  1. Selecione a linha ou a coluna.
  2. No canto superior esquerdo, clique em Editar e selecione Mover.
  3. Escolha uma das opções:
    • Linha acima
    • Linha abaixo
    • Coluna à esquerda
    • Coluna à direita

Redimensionar linhas e colunas

Para redimensionar linhas ou colunas:

  1. Clique com o botão direito no cabeçalho de uma linha ou coluna.
  2. Escolha uma das opções:
    • Altura da linha: Define uma altura exata em pixels. Apenas para linhas.
    • Diminuir ou Aumentar: Deixa a coluna mais estreita ou mais larga.
    • Ajuste automático: Ajusta a linha ou coluna ao seu conteúdo.

Para ajustar todas as linhas ou colunas ao conteúdo, clique em Formatar no canto superior esquerdo e selecione Ajuste automático de linhas ou Ajuste automático de colunas.

Formatar células

Formate as células pela barra de ferramentas acima da grade ou pelo menu Formatar no canto superior esquerdo. A barra de ferramentas tem as mesmas opções que o menu.

Formatar texto

Para formatar texto:

  1. Selecione as células.
  2. Na barra de ferramentas, escolha uma das opções:
    • Fonte: Escolha uma fonte. Arial é a padrão.
    • Tamanho da fonte: Digite um tamanho ou clique no ícone de menos ou mais.
    • Negrito, Itálico, Sublinhado ou Tachado.
    • Cor do texto ou Cor de preenchimento: Escolha uma cor ou clique em Adicionar cor.
    • Borda: Escolha quais lados recebem borda e defina a cor e o estilo da linha.

Captura de tela das opções de negrito, itálico e outras

Formatar números

Para formatar números:

  1. Selecione as células.
  2. Na barra de ferramentas, clique no ícone Formato de número.

Captura de tela da opção de formato de número

  1. Escolha uma das opções:
    • Número
    • Porcentagem
    • Moeda
    • Data, Hora ou Duração
    • Personalizado e mais

A barra de ferramentas também inclui as opções Moeda e Porcentagem, além de opções para adicionar ou remover casas decimais. Para converter um texto que parece número em número de verdade, clique em Formatar no canto superior esquerdo, selecione Formato de número e depois Converter para número.

Alinhar, quebrar ou girar texto

Para alinhar, quebrar ou girar o texto em uma célula:

  1. Selecione as células.
  2. Na barra de ferramentas, clique em um ícone e escolha uma das opções:
    • Alinhamento horizontal: Esquerda, Centro ou Direita.
    • Alinhamento vertical: Superior, Meio ou Inferior.
    • Quebra de texto: Transbordar, Quebrar ou Recortar.
    • Rotação de texto: Inclinar para cima, Inclinar para baixo, Empilhar verticalmente e mais.

Mesclar células

Para mesclar células:

  1. Selecione as células.
  2. No canto superior esquerdo, clique em Formatar e selecione Mesclar células.
  3. Escolha uma das opções:
    • Mesclar tudo
    • Mesclar verticalmente
    • Mesclar horizontalmente
    • Desfazer mesclagem

Captura de tela da opção de mesclar células

Limpar formatação

Para limpar a formatação:

  1. Selecione as células.
  2. No canto superior esquerdo, clique em Formatar e selecione Limpar formatação.

Usar formatação condicional

A formatação condicional altera a aparência das células com base nos seus valores.

Para adicionar uma regra de formatação condicional:

  1. Selecione as células.
  2. No canto superior esquerdo, clique em Formatar e selecione Formatação condicional.
  3. Selecione um tipo de regra:
    • Destacar célula
    • Superior/Inferior/Média
    • Fórmula personalizada
    • Escala de cores
    • Barra de dados
    • Conjunto de ícones
  4. No painel Formatação condicional, clique em Adicionar regra e configure a regra.
  5. Edite o intervalo, o tipo de estilo e a regra de estilo e clique em Enviar.

Captura de tela das opções condicionais

Para ver todas as regras da Planilha:

  1. Clique em Formatar e selecione Formatação condicional.
  2. Selecione Gerenciar formatação condicional.

Para remover regras, selecione Limpar regras para o intervalo selecionado ou Limpar regras para a planilha inteira no mesmo menu.

Ampliar ou reduzir o zoom

Para ampliar ou reduzir o zoom:

  1. No canto superior esquerdo, clique em Visualização.
  2. Selecione Zoom e escolha um nível entre 50% e 200%.

Você também pode arrastar o controle deslizante de zoom no canto inferior direito. Para voltar a 100%, clique em Redefinir zoom.

Mostrar ou ocultar linhas de grade

Para mostrar ou ocultar as linhas de grade, clique no ícone de linhas de grade no canto inferior direito. Ou clique em Visualização no canto superior esquerdo e selecione Linhas de grade.

Congelar linhas ou colunas

Linhas e colunas congeladas ficam fixas enquanto você rola a tela.

Para congelar linhas ou colunas:

  1. Selecione uma célula, linha ou coluna.
  2. Clique com o botão direito no cabeçalho de uma linha ou coluna, ou clique em Visualização no canto superior esquerdo e selecione Congelar.
  3. Escolha uma das opções:
    • Primeira linha
    • Primeira coluna
    • Até a linha 1, coluna A
    • No cabeçalho de uma linha ou coluna, a opção exibe Congelar até a linha N ou Congelar até a coluna N.

Para descongelar linhas ou colunas:

  1. No canto superior esquerdo, clique em Visualização.
  2. Passe o cursor sobre Congelar e selecione Descongelar.

Captura de tela das opções de congelamento

Agrupar linhas ou colunas

Agrupe linhas ou colunas para recolher e expandir seções da sua Planilha.

Para agrupar linhas ou colunas:

  1. Selecione as linhas ou colunas.
  2. Clique com o botão direito no cabeçalho de uma linha ou coluna selecionada, ou clique em Visualização no canto superior esquerdo.
  3. Selecione Agrupar e escolha uma das opções:
    • Agrupar linhas
    • Agrupar colunas
    • Desagrupar linhas
    • Desagrupar colunas

Ocultar ou reexibir linhas, colunas ou planilhas

Para ocultar linhas, colunas ou uma planilha:

  1. Selecione as linhas ou colunas.
  2. Clique com o botão direito no cabeçalho de uma linha ou coluna selecionada, ou clique em Visualização no canto superior esquerdo.
  3. Selecione Ocultar e escolha uma das opções:
    • Linhas selecionadas
    • Colunas selecionadas
    • Planilha atual
    • No cabeçalho de uma linha ou coluna, a opção é Ocultar linha selecionada ou Ocultar coluna selecionada.

Para reexibir linhas, colunas ou planilhas:

  1. No canto superior esquerdo, clique em Visualização.
  2. Passe o cursor sobre Reexibir e selecione Linhas, Colunas ou Planilhas.

Ordenar uma planilha

Para ordenar uma planilha inteira por uma coluna:

  1. Selecione uma célula na coluna pela qual deseja ordenar.
  2. No canto superior esquerdo, clique em Dados e selecione Ordenar planilha.
  3. Selecione Ordenar planilha pela coluna A (A a Z) ou Ordenar planilha pela coluna A (Z a A). A letra da coluna corresponde à coluna selecionada.

Captura de tela das opções de ordenação da planilha

Ordenar um intervalo

Para ordenar um intervalo:

  1. Selecione o intervalo.
  2. Clique com o botão direito na seleção ou clique em Dados no canto superior esquerdo.
  3. Selecione Ordenar e escolha uma das opções:
    • Ordenar de A a Z ou Ordenar de Z a A: ordena apenas as células selecionadas.
    • Expandir de A a Z ou Expandir de Z a A: ordena as células selecionadas e os dados ao lado delas, mantendo cada linha unida. Essas opções aparecem no menu de contexto ao clicar com o botão direito.
    • Ordenação personalizada: selecione Manter ordenação do intervalo ou Estender ordenação do intervalo e clique em Confirmar.
    • No menu Dados, a opção é Ordenar intervalo.

Filtrar um intervalo

A primeira linha do intervalo é tratada como cabeçalho.

Para filtrar um intervalo:

  1. Selecione um intervalo com pelo menos duas linhas.
  2. No canto superior esquerdo, clique em Dados e selecione Filtro. Você também pode pressionar Ctrl+Shift+L.
  3. No cabeçalho de uma coluna, clique no ícone de filtro.
  4. Escolha uma das opções:
    • Ordenar de A a Z ou Ordenar de Z a A
    • Por valores: marque ou desmarque valores, ou pesquise por eles.
    • Por cores: filtre pela cor da célula.
    • Por condições: defina uma condição que os valores devem atender.
  5. Clique em Confirmar.

Para limpar o filtro de uma coluna:

  1. No cabeçalho da coluna, clique no ícone de filtro.
  2. Selecione Limpar filtro.

Para remover o filtro do intervalo:

  1. No canto superior esquerdo, clique em Dados.
  2. Selecione Remover filtro.

Adicionar listas suspensas e validação de dados

A validação de dados limita o que as pessoas podem inserir em uma célula. Uma lista suspensa é um tipo de regra de validação.

Para adicionar uma lista suspensa ou outra regra de validação:

  1. Selecione as células.
  2. No canto superior esquerdo, clique em Inserir e selecione Lista suspensa.
  3. Na barra lateral direita, em Tipo, escolha uma das opções:
    • Lista suspensa ou Lista suspensa múltipla
    • Caixa de seleção
    • Número, Inteiro ou Comprimento do texto
    • Data
    • Fórmula personalizada, entre outras
  4. Para uma lista suspensa, em Opções, selecione Personalizado e digite cada opção, ou selecione De um intervalo.
    • Para adicionar mais opções, clique em Adicionar.
    • Para tornar o preenchimento obrigatório, desmarque Permitir valores em branco.
  5. Clique em Concluído.

Para revisar todas as regras da Planilha:

  1. No canto superior esquerdo, clique em Dados.
  2. Selecione Validação de dados.
  3. Selecione uma regra para editá-la ou clique em Remover para excluí-la.

Nomear um intervalo

Nomeie um intervalo de células para referenciá-lo pelo nome em fórmulas.

Para nomear um intervalo:

  1. Selecione o intervalo.
  2. No canto superior esquerdo, clique em Dados e selecione Intervalos nomeados.
  3. No painel Intervalos nomeados, clique em Adicionar intervalo nomeado.
  4. Adicione o nome e selecione a guia Intervalo ou Fórmula.
  5. Preencha os campos restantes e clique em Salvar.

Captura de tela de alguém configurando intervalos nomeados

Usar fórmulas e funções

As fórmulas funcionam da mesma forma que em outros aplicativos de planilha. A barra de fórmulas fica acima da grade.

Para inserir uma fórmula:

  1. Selecione uma célula.
  2. Digite = seguido da fórmula, por exemplo =SUM(A1:A5).
  3. Pressione Enter.
    • Para cancelar, clique no ícone x na barra de fórmulas.

Para navegar pelas funções por categoria:

  1. No canto superior esquerdo, clique em Inserir.
  2. Selecione Fórmulas.
  3. Selecione uma função comum ou abra uma categoria como Data e hora, Financeiro, Lógico ou Texto.
    • Para ver tudo, selecione Todas as funções.

A caixa de nome à esquerda da barra de fórmulas mostra a célula selecionada, como A1. Para ir a uma célula ou intervalo, digite o endereço, como B1:B3, e pressione Enter. Para ver fórmulas longas, clique no ícone Expandir barra de fórmulas.

Incorporar uma tarefa

A função TASKEMBED traz os campos de uma tarefa para a sua planilha.

Para incorporar uma tarefa:

  1. Selecione uma célula.
  2. Digite =TASKEMBED("task ID"). Use o ID da tarefa extraído da URL dela ou referencie uma célula que o contenha.
  3. Pressione Enter. Os campos da tarefa preenchem as células à direita e abaixo da fórmula.

Adicionar um gráfico

Para adicionar um gráfico:

  1. Selecione os dados.
  2. Na barra de ferramentas, clique no ícone Inserir gráfico. Ou clique em Inserir no canto superior esquerdo e selecione Gráfico.
  3. Selecione um tipo de gráfico, como linha, coluna, barras, pizza, área, dispersão e outros.

Adicionar um sparkline

Para adicionar um sparkline:

  1. Na barra de ferramentas, clique no ícone Sparkline. Ou clique em Inserir no canto superior esquerdo e selecione Sparkline.
  2. No menu Editar Sparkline, defina os campos Selecionar intervalo de dados e Selecionar posicionamento.
  3. Clique em Confirmar.

Adicionar uma imagem ou forma

Para adicionar uma imagem ou forma:

  1. Selecione uma célula.
  2. No canto superior esquerdo, clique em Inserir.
  3. Escolha uma das opções:
    • Imagem: selecione Imagem flutuante para posicioná-la sobre a grade ou Imagem na célula para posicioná-la dentro da célula.
    • Forma: escolha uma forma entre Linhas, Retângulos, Formas básicas, Setas em bloco e outras.

Adicionar um link a uma célula

Para adicionar um link a uma célula:

  1. Selecione uma célula.
  2. Clique com o botão direito na célula ou clique em Inserir no canto superior esquerdo.
  3. Selecione Inserir link. No menu Inserir, a opção aparece como Link. Você também pode pressionar Ctrl+Shift+K.
  4. Preencha os campos Texto e Link.
  5. Clique em Salvar.

Adicionar caixas de seleção, emojis, datas e notas a uma célula

Para adicionar uma caixa de seleção, emoji, data ou nota a uma célula:

  1. Selecione uma célula.
  2. No canto superior esquerdo, clique em Inserir.
  3. Escolha uma das opções:
    • Caixa de seleção
    • Emoji: pesquise um emoji ou altere o tom de pele.
    • Data e hora
    • Nota: digite a nota na caixa Digite aqui.

Captura de tela das opções de inserção

Criar uma tabela

Para criar uma tabela:

  1. Selecione um intervalo com pelo menos duas linhas.
  2. No canto superior esquerdo, clique em Inserir e selecione Tabela.
  3. Confira o intervalo e clique em Confirmar.

Criar uma tabela dinâmica

Para criar uma tabela dinâmica:

  1. Selecione uma célula.
  2. Clique com o botão direito na seleção ou clique em Inserir no canto superior esquerdo.
  3. Selecione Tabela dinâmica.
  4. Defina o Intervalo da fonte de dados.
  5. Em Posicionamento da tabela dinâmica, selecione Nova planilha ou Planilha existente.
  6. Clique em OK.