Tabellen (Sheets) sind Tabellenkalkulationen, die direkt in ClickUp integriert sind. Erstelle ein Sheet, um ein Budget zu planen, ein Projekt zu verfolgen oder mit deinen Aufgabendaten mithilfe von Formeln, Diagrammen und bedingter Formatierung zu arbeiten. Alle Sheets werden im Sheets Hub gespeichert.
Verfügbarkeit und Limits von Funktionen variieren je nach Plan und Benutzerrolle. Mehr erfahren
Ein Sheet erstellen
Neue Sheets sind standardmäßig privat. Nur du kannst ein Sheet sehen, bis du es teilst.
Es gibt mehrere Möglichkeiten, ein Sheet zu erstellen.
Über den Sheets Hub
So erstellst du ein Sheet über den Sheets Hub:
- Wähle in der globalen Navigation Sheets aus. Wenn es nicht angeheftet ist, klicke auf Mehr und wähle dann Sheets aus.
- Klicke oben rechts auf Neues Sheet.
- Wähle im Modal Neue Tabellenkalkulation, wie du beginnen möchtest:
- Leere Tabellenkalkulation: Starte mit einem leeren Sheet.
- Aufgabendaten: Wähle einen Space, Ordner oder eine Liste aus und importiere die zugehörigen Aufgaben in das Sheet.
-
Import: Ziehe eine
.xlsx-,.csv- oder.xlsm-Datei hierher oder suche sie manuell.
Du kannst auch in der Seitenleiste des Sheets Hub auf Sheet erstellen klicken, um sofort ein leeres Sheet zu öffnen, oder oben auf der Seite Alle Sheets eine Vorlage auswählen.
Über die Schaltfläche „Erstellen"
So erstellst du ein Sheet über die Seitenleiste der Startseite:
- Klicke oben rechts in der Home Sidebar auf Erstellen.
- Wähle Sheet aus.
Aus einem geöffneten Sheet
Klicke in einem geöffneten Sheet auf Datei und wähle dann Neu aus. Ein neues Sheet öffnet sich mit dem Modal Neue Tabellenkalkulation.
Dein Sheet benennen
Neue Sheets erhalten den Namen Namenlose Tabellenkalkulation.
So benennst du ein Sheet um:
- Klicke oben links auf den Sheet-Namen.
- Gib einen neuen Namen ein.
Du kannst auch auf Datei klicken und dann Umbenennen auswählen.
Aufgabendaten in ein Sheet importieren
Du kannst Aufgaben aus einem Space, Ordner oder einer Liste als Tabelle in dein Sheet importieren.
So verbindest du eine Liste:
- Klicke auf Daten und wähle dann die Schaltfläche Liste verbinden… aus.
- Wähle unter Quelle einen Space, Ordner oder eine Liste aus.
- Wähle unter Ansicht eine der Ansichten der Quelle aus.
- Wähle unter Ziel die Option Aktuelles Sheet oder Neues Daten-Sheet aus.
- Lege für das aktuelle Sheet den Einfügebereich fest oder klicke auf Aktiven Bereich verwenden.
- Klicke auf Mit Sheet verbinden.
Daten abrufen und verbundene Quellen überprüfen
Importierte Aufgabendaten sind eine Momentaufnahme. Sie werden nicht automatisch aktualisiert.
So rufst du die neuesten Aufgabendaten ab:
- Klicke auf Daten.
- Wähle Verbundene Daten aktualisieren aus.
So überprüfst du verbundene Quellen:
- Klicke auf Daten.
- Wähle Datenverbindungen aus.
Wenn du auf ein Element aus einer verbundenen Quelle klickst, hast du die Möglichkeit, es zu aktualisieren, die Tabelle zu verschieben und vieles mehr.
Tabellenblätter zu deinem Sheet hinzufügen
Ein Sheet kann mehr als ein Tabellenblatt-Tab enthalten. So fügst du Tabellenblätter hinzu:
- Klicke in der unteren linken Ecke auf das Plus-Symbol, um ein Tabellenblatt hinzuzufügen.
- Klicke in der unteren linken Ecke auf das Symbol Alle Tabellenblätter, um zu einem Tabellenblatt zu springen.
- Klicke mit der rechten Maustaste auf einen Tabellenblatt-Tab, um ihn zu löschen, zu kopieren, umzubenennen, die Farbe zu ändern, auszublenden oder einzublenden.
Ein Sheet teilen
So teilst du ein Sheet:
- Klicke oben rechts auf Privat.
- Wähle im Menü aus, wie du es teilen möchtest:
- Lade Personen per Name oder E-Mail-Adresse ein.
- Klicke auf Link kopieren, um einen privaten Link zu kopieren.
- Aktiviere Workspace-Mitglieder, um das Sheet mit allen in deinem Workspace zu teilen.
- Klicke auf Öffentlich machen, um einen öffentlichen Link zu erstellen.
Ein Sheet exportieren, drucken oder löschen
Klicke auf Datei und wähle dann:
- Exportieren: Lade das Sheet als Excel (XLSX) oder CSV (.csv) herunter.
-
Drucken: Drucke das Sheet.
- Wähle Hochformat oder Querformat und lege fest, ob Gitternetzlinien, Seitenzahlen, der Arbeitsmappentitel, der Sheet-Name, das aktuelle Datum und die Uhrzeit oder eine benutzerdefinierte Kopf- oder Fußzeile angezeigt werden sollen.
- Fixierte Zeilen wiederholen und Fixierte Spalten wiederholen sind standardmäßig aktiviert. Klicke auf WEITER, um fortzufahren.
- Löschen: Lösche das Sheet. Klicke zur Bestätigung erneut auf Löschen. Gelöschte Sheets und ihre Daten lassen sich nicht wiederherstellen.
Kommentare lesen oder hinterlassen
Kommentare sind nur für Tabellenblätter zugänglich, die geteilt wurden. So öffnest du die Kommentare:
- Klicke oben rechts auf das Kommentar-Symbol.
- Kommentare sind nach Offen, Mir zugewiesen und Gelöst gruppiert.
Ein Tabellenblatt als Favorit markieren oder Brain dazu befragen
Um das Tabellenblatt als Favorit zu markieren, klicke auf das Stern-Symbol oben rechts.
Befrage ClickUp Brain zum Tabellenblatt, indem du auf das Brain-Symbol klickst. Das Tabellenblatt wird als Kontext hinzugefügt.
Den Verlauf eines Tabellenblatts anzeigen
So siehst du frühere Versionen eines Tabellenblatts:
- Klicke oben links auf Datei.
- Wähle Verlauf aus.
In der rechten Seitenleiste siehst du alle Versionen. Klicke auf eine Version, um sie zu öffnen.
Um zur aktuellen Version zurückzukehren, klicke unten im Tabellenblatt auf Zurück zur aktuellen Version. Um die Seitenleiste zu schließen, klicke oben rechts auf das x.
Zellen bearbeiten
Klicke auf eine beliebige Zelle, um sie zu bearbeiten. Zum Ausschneiden, Kopieren, Verschieben und mehr nutze die Tastenkombination, klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf das Menü Bearbeiten.
Die Rich-Text-Bearbeitungsoptionen, Rückgängig/Wiederholen und mehr findest du in den Optionen unterhalb der Symbolleiste.
Ausschneiden, kopieren oder einfügen
So schneidest du aus, kopierst oder fügst ein:
- Wähle eine oder mehrere Zellen aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf Bearbeiten.
- Wähle Ausschneiden, Kopieren oder Einfügen und dann eine Option:
- Um nur einen Teil des kopierten Inhalts einzufügen, wähle Inhalte einfügen und dann Nur Werte, Formeln, Nur Formatierung, Nur Spaltenbreite oder Alles außer Rahmen.
- Um einen Link zu den ausgewählten Zellen zu kopieren, klicke mit der rechten Maustaste darauf und wähle Link kopieren.
- Um die Zellen als Bild zu kopieren, klicke mit der rechten Maustaste darauf und wähle Als Bild kopieren.
Suchen und ersetzen
So verwendest du „Suchen und ersetzen":
- Klicke oben links auf Bearbeiten.
- Wähle Suchen oder Ersetzen. Du kannst auch
Ctrl+Fzum Suchen oderCtrl+Hzum Ersetzen drücken. - Gib ein, wonach du suchst.
Zellen leeren
So leerst du Zellen:
- Wähle die Zellen per Klicken und Ziehen aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf Bearbeiten.
- Wähle Löschen und dann eine der folgenden Optionen:
- Alles
- Formate
- Inhalte
Einen Kommentar oder eine Notiz zu einer Zelle hinzufügen
So fügst du einer Zelle einen Kommentar oder eine Notiz hinzu:
- Klicke mit der rechten Maustaste auf die Zelle.
- Wähle eine Option:
-
Kommentar hinzufügen: Startet einen Thread im Bereich Kommentare. Du kannst auch
Ctrl+Alt+Mdrücken. - Notiz hinzufügen: Hängt eine Notiz an die Zelle an.
-
Kommentar hinzufügen: Startet einen Thread im Bereich Kommentare. Du kannst auch
Zeilen, Spalten oder Zellen einfügen
So fügst du Zeilen, Spalten oder Zellen ein:
- Wähle eine Zelle, eine Zeile oder eine Spalte aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf Einfügen.
- Wähle eine Option:
- Zellen: Zellen einfügen und nach rechts verschieben oder Zellen einfügen und nach unten verschieben.
- Zeilen: 1 Zeile darüber einfügen oder 1 Zeile darunter einfügen.
- Spalten: 1 Spalte links einfügen oder 1 Spalte rechts einfügen.
Zeilen, Spalten oder Zellen löschen
So löschst du Zeilen, Spalten oder Zellen:
- Wähle die Zellen, die Zeile oder die Spalte aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf Bearbeiten.
- Wähle Löschen und dann eine der folgenden Optionen:
- Werte
- Zeile
- Spalte
- Zellen und nach oben verschieben
- Zellen und nach links verschieben
- In einer Zeilen- oder Spaltenüberschrift lautet die Option Zeile löschen oder Spalte löschen.
Zeilen oder Spalten verschieben
So verschiebst du Zeilen oder Spalten:
- Wähle die Zeile oder Spalte aus.
- Klicke oben links auf Bearbeiten und wähle dann Verschieben aus.
- Wähle eine der folgenden Optionen:
- Zeile nach oben
- Zeile nach unten
- Spalte nach links
- Spalte nach rechts
Zeilen und Spalten vergrößern oder verkleinern
So änderst du die Größe von Zeilen oder Spalten:
- Klicke mit der rechten Maustaste auf eine Zeilen- oder Spaltenüberschrift.
- Wähle eine der folgenden Optionen:
- Zeilenhöhe: Lege eine genaue Höhe in Pixeln fest. Nur für Zeilen.
- Verringern oder Erhöhen: Macht die Spalte schmaler oder breiter.
- Autofit: Passt die Zeile oder Spalte an ihren Inhalt an.
Um alle Zeilen oder Spalten an ihren Inhalt anzupassen, klicke oben links auf Format und wähle dann Zeilen automatisch anpassen oder Spalten automatisch anpassen.
Zellen formatieren
Formatiere Zellen über die Symbolleiste oberhalb des Rasters oder über das Menü Format in der oberen linken Ecke. Die Symbolleiste bietet dieselben Optionen wie das Menü.
Text formatieren
So formatierst du Text:
- Wähle die Zellen aus.
- Wähle in der Symbolleiste eine der folgenden Optionen:
- Schriftart: Wähle eine Schriftart. Arial ist die Standardschriftart.
- Schriftgröße: Gib eine Größe ein oder klicke auf das Symbol Minus oder Plus.
- Fett, Kursiv, Unterstrichen oder Durchgestrichen.
- Textfarbe oder Füllfarbe: Wähle eine Farbe aus oder klicke auf Farbe hinzufügen.
- Rahmen: Wähle aus, welche Kanten einen Rahmen erhalten sollen, und lege Farbe und Linienstil fest.
Zahlen formatieren
So formatierst du Zahlen:
- Wähle die Zellen aus.
- Klicke in der Symbolleiste auf das Symbol Zahlenformat.
- Wähle eine der folgenden Optionen:
- Zahl
- Prozentsatz
- Währung
- Datum, Uhrzeit oder Dauer
- Benutzerdefiniert und mehr
Die Symbolleiste enthält außerdem die Optionen Währung und Prozentsatz sowie Optionen zum Hinzufügen oder Entfernen von Dezimalstellen. Um Text, der wie eine Zahl aussieht, in eine Zahl umzuwandeln, klicke oben links auf Format, wähle Zahlenformat und anschließend In Zahl umwandeln.
Text ausrichten, umbrechen oder drehen
So richtest du Text in einer Zelle aus, brichst ihn um oder drehst ihn:
- Wähle die Zellen aus.
- Klicke in der Symbolleiste auf ein Symbol und wähle eine der folgenden Optionen:
- Horizontale Ausrichtung: Links, Zentriert oder Rechts.
- Vertikale Ausrichtung: Oben, Mitte oder Unten.
- Textumbruch: Überlauf, Umbrechen oder Abschneiden.
- Text drehen: Nach oben neigen, Nach unten neigen, Vertikal stapeln und mehr.
Zellen verbinden
So verbindest du Zellen:
- Wähle die Zellen aus.
- Klicke oben links auf Format und wähle dann Zellen verbinden.
- Wähle eine der folgenden Optionen:
- Alle verbinden
- Vertikal verbinden
- Horizontal verbinden
- Verbindung aufheben
Formatierung zurücksetzen
So setzt du die Formatierung zurück:
- Wähle die Zellen aus.
- Klicke oben links auf Format und wähle dann Formatierung löschen.
Bedingte Formatierung verwenden
Die bedingte Formatierung ändert das Aussehen von Zellen je nach ihrem Wert.
So fügst du eine Regel für die bedingte Formatierung hinzu:
- Wähle die Zellen aus.
- Klicke oben links auf Format und dann auf Bedingte Formatierung.
- Wähle einen Regeltyp:
- Zelle hervorheben
- Oben/Unten/Durchschnitt
- Benutzerdefinierte Formel
- Farbskala
- Datenbalken
- Symbolsatz
- Klicke im Bereich Bedingte Formatierung auf Regel hinzufügen und richte die Regel ein.
- Passe den Bereich, den Stiltyp und die Stilregel an und klicke dann auf Übernehmen.
So siehst du alle Regeln im Tabellenblatt:
- Klicke auf Format und wähle Bedingte Formatierung.
- Wähle Bedingte Formatierung verwalten.
Um Regeln zu entfernen, wähle im selben Menü Regeln für ausgewählten Bereich löschen oder Regeln für gesamtes Tabellenblatt löschen.
Vergrößern oder verkleinern
So vergrößerst oder verkleinerst du die Ansicht:
- Klicke oben links auf Ansicht.
- Wähle Zoom und dann eine Stufe von 50 % bis 200 %.
Du kannst auch den Zoom-Regler unten rechts ziehen. Um zu 100 % zurückzukehren, klicke auf Zoom zurücksetzen.
Gitternetzlinien ein- oder ausblenden
Um Gitternetzlinien ein- oder auszublenden, klicke auf das Gitternetzlinien-Symbol in der unteren rechten Ecke. Oder klicke oben links auf Ansicht und wähle Gitternetzlinien aus.
Zeilen oder Spalten fixieren
Fixierte Zeilen und Spalten bleiben beim Scrollen an ihrer Position.
So fixierst du Zeilen oder Spalten:
- Wähle eine Zelle, Zeile oder Spalte aus.
- Klicke mit der rechten Maustaste auf eine Zeilen- oder Spaltenüberschrift, oder klicke oben links auf Ansicht und wähle Fixieren.
- Wähle eine der folgenden Optionen:
- Erste Zeile
- Erste Spalte
- Bis Zeile 1, Spalte A
- Bei einer Zeilen- oder Spaltenüberschrift lautet die Option Bis Zeile N fixieren oder Bis Spalte N fixieren.
So hebst du die Fixierung von Zeilen oder Spalten auf:
- Klicke oben links auf Ansicht.
- Fahre mit der Maus über Fixieren und wähle Fixierung aufheben.
Zeilen oder Spalten gruppieren
Gruppiere Zeilen oder Spalten, um Abschnitte deines Tabellenblatts ein- und auszublenden.
So gruppierst du Zeilen oder Spalten:
- Wähle die Zeilen oder Spalten aus.
- Klicke mit der rechten Maustaste auf eine ausgewählte Zeilen- oder Spaltenüberschrift, oder klicke oben links auf Ansicht.
- Wähle Gruppieren und wähle eine der folgenden Optionen:
- Zeilen gruppieren
- Spalten gruppieren
- Zeilen gruppierung aufheben
- Spaltengruppierung aufheben
Zeilen, Spalten oder Tabellenblätter ausblenden oder einblenden
So blendest du Zeilen, Spalten oder ein Tabellenblatt aus:
- Wähle die Zeilen oder Spalten aus.
- Klicke mit der rechten Maustaste auf eine ausgewählte Zeilen- oder Spaltenüberschrift, oder klicke oben links auf Ansicht.
- Wähle Ausblenden und dann eine der folgenden Optionen:
- Ausgewählte Zeilen
- Ausgewählte Spalten
- Aktuelles Tabellenblatt
- Über eine Zeilen- oder Spaltenüberschrift lautet die Option Ausgewählte Zeile ausblenden oder Ausgewählte Spalte ausblenden.
So blendest du Zeilen, Spalten oder Tabellenblätter wieder ein:
- Klicke oben links auf Ansicht.
- Fahre mit der Maus über Einblenden und wähle Zeilen, Spalten oder Tabellenblätter.
Ein Tabellenblatt sortieren
So sortierst du ein ganzes Tabellenblatt nach einer Spalte:
- Wähle eine Zelle in der Spalte aus, nach der du sortieren möchtest.
- Klicke oben links auf Daten und wähle dann Tabellenblatt sortieren.
- Wähle Tabellenblatt nach Spalte A sortieren (A bis Z) oder Tabellenblatt nach Spalte A sortieren (Z bis A). Der Spaltenbuchstabe entspricht der von dir ausgewählten Spalte.
Einen Bereich sortieren
So sortierst du einen Bereich:
- Wähle den Bereich aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder oben links auf Daten.
- Wähle Sortieren und eine der folgenden Optionen:
- A bis Z sortieren oder Z bis A sortieren: Sortiert nur die ausgewählten Zellen.
- A bis Z erweitern oder Z bis A erweitern: Sortiert die ausgewählten Zellen und die angrenzenden Daten, sodass jede Zeile zusammenbleibt. Diese Optionen erscheinen im Kontextmenü.
- Benutzerdefinierte Sortierung: Wähle Bereichssortierung beibehalten oder Bereichssortierung erweitern und klicke dann auf Bestätigen.
- Im Menü Daten heißt die Option Bereich sortieren.
Einen Bereich filtern
Die erste Zeile des Bereichs wird als Kopfzeile behandelt.
So filterst du einen Bereich:
- Wähle einen Bereich mit mindestens zwei Zeilen aus.
- Klicke oben links auf Daten und dann auf Filter. Du kannst auch
Ctrl+Shift+Ldrücken. - Klicke in einer Spaltenüberschrift auf das Filter-Symbol.
- Wähle eine der folgenden Optionen:
- A bis Z sortieren oder Z bis A sortieren
- Nach Werten: Werte aktivieren oder deaktivieren oder nach ihnen suchen.
- Nach Farben: Nach Zellenfarbe filtern.
- Nach Bedingungen: Eine Bedingung festlegen, die die Werte erfüllen müssen.
- Klicke auf Bestätigen.
So setzt du den Filter einer einzelnen Spalte zurück:
- Klicke in der Spaltenüberschrift auf das Filter-Symbol.
- Wähle Filter zurücksetzen.
So entfernst du den Filter aus dem Bereich:
- Klicke oben links auf Daten.
- Wähle Filter entfernen.
Dropdownmenüs und Datenvalidierung hinzufügen
Die Datenvalidierung schränkt ein, was Personen in eine Zelle eingeben können. Ein Dropdownmenü ist eine Art Validierungsregel.
So fügst du ein Dropdownmenü oder eine andere Validierungsregel hinzu:
- Wähle die Zellen aus.
- Klicke oben links auf Einfügen und dann auf Dropdownmenü.
- Wähle in der rechten Seitenleiste unter Typ eine der folgenden Optionen:
- Dropdownmenü oder Dropdownmenü (Mehrfachauswahl)
- Kontrollkästchen
- Zahl, Ganzzahl oder Textlänge
- Datum
- Benutzerdefinierte Formel und mehr
- Wähle für ein Dropdownmenü unter Optionen die Option Benutzerdefiniert aus und gib jede Option ein – oder wähle Aus einem Bereich.
- Um weitere Optionen hinzuzufügen, klicke auf Hinzufügen.
- Um eine Eingabe zu erzwingen, deaktiviere Leere Werte zulassen.
- Klicke auf Fertig.
So siehst du alle Regeln im Tabellenblatt:
- Klicke oben links auf Daten.
- Wähle Datenvalidierung aus.
- Wähle eine Regel aus, um sie zu bearbeiten, oder klicke auf Entfernen, um sie zu löschen.
Einen Bereich benennen
Benenne einen Zellbereich, damit du ihn in Formeln über diesen Namen referenzieren kannst.
So benennst du einen Bereich:
- Wähle den Bereich aus.
- Klicke oben links auf Daten und wähle dann Benannte Bereiche aus.
- Klicke im Panel Benannte Bereiche auf Benannten Bereich hinzufügen.
- Gib den Namen ein und wähle dann die Registerkarte Bereich oder Formel aus.
- Fülle die restlichen Felder aus und klicke auf Speichern.
Formeln und Funktionen verwenden
Formeln funktionieren genauso wie in anderen Tabellenkalkulationsprogrammen. Die Formelleiste befindet sich oberhalb des Rasters.
So gibst du eine Formel ein:
- Wähle eine Zelle aus.
- Tippe
=, gefolgt von der Formel, zum Beispiel=SUM(A1:A5). - Drücke Enter.
- Um abzubrechen, klicke auf das x-Symbol in der Formelleiste.
So durchsuchst du Funktionen nach Kategorie:
- Klicke oben links auf Einfügen.
- Wähle Formeln aus.
- Wähle eine gängige Funktion aus oder öffne eine Kategorie wie Datum & Uhrzeit, Finanzen, Logisch oder Text.
- Um alle anzuzeigen, wähle Alle Funktionen aus.
Das Namensfeld links in der Formelleiste zeigt die aktuell ausgewählte Zelle an, z. B. A1. Um zu einer Zelle oder einem Bereich zu springen, gib die Adresse ein, z. B. B1:B3, und drücke Enter. Um lange Formeln vollständig zu sehen, klicke auf das Symbol Formelleiste erweitern.
Eine Aufgabe einbetten
Die Funktion TASKEMBED überträgt die Felder einer Aufgabe in dein Tabellenblatt.
So bettest du eine Aufgabe ein:
- Wähle eine Zelle aus.
- Tippe
=TASKEMBED("task ID"). Verwende die Aufgaben-ID aus der URL der Aufgabe oder verweise auf eine Zelle, die sie enthält. - Drücke Enter. Die Felder der Aufgabe füllen die Zellen rechts von und unterhalb der Formel aus.
Ein Diagramm hinzufügen
So fügst du ein Diagramm hinzu:
- Wähle die Daten aus.
- Klicke in der Symbolleiste auf das Symbol Diagramm einfügen. Oder klicke oben links auf Einfügen und wähle Diagramm aus.
- Wähle einen Diagrammtyp aus, z. B. Linie, Säule, Balken, Kreis, Fläche, Punkt und mehr.
Ein Sparkline-Diagramm hinzufügen
So fügst du ein Sparkline-Diagramm hinzu:
- Klicke in der Symbolleiste auf das Sparkline-Symbol. Oder klicke oben links auf Einfügen und wähle Sparkline aus.
- Lege im Menü Sparkline bearbeiten die Felder Datenbereich auswählen und Platzierung auswählen fest.
- Klicke auf Bestätigen.
Ein Bild oder eine Form hinzufügen
So fügst du ein Bild oder eine Form hinzu:
- Wähle eine Zelle aus.
- Klicke oben links auf Einfügen.
- Wähle eine der folgenden Optionen:
- Bild: Wähle „Bild frei platzieren", um es über dem Raster zu platzieren, oder „Bild in Zelle", um es in der Zelle einzufügen.
- Form: Wähle eine Form aus Linien, Rechtecken, Grundformen, Blockpfeilen und mehr.
Einen Link in eine Zelle einfügen
So fügst du einen Link in eine Zelle ein:
- Wähle eine Zelle aus.
- Klicke mit der rechten Maustaste auf die Zelle oder klicke oben links auf Einfügen.
- Wähle Link einfügen aus. Im Menü Einfügen heißt die Option Link. Du kannst auch
Ctrl+Shift+Kdrücken. - Gib den Text und den Link ein.
- Klicke auf Speichern.
Kontrollkästchen, Emoji, Daten und Notizen in eine Zelle einfügen
So fügst du ein Kontrollkästchen, ein Emoji, ein Datum oder eine Notiz in eine Zelle ein:
- Wähle eine Zelle aus.
- Klicke oben links auf Einfügen.
- Wähle eine der folgenden Optionen:
- Kontrollkästchen
- Emoji: Suche nach einem Emoji oder ändere seinen Hautton.
- Datum & Uhrzeit
- Notiz: Gib die Notiz in das Feld Hier eingeben ein.
Eine Tabelle erstellen
So erstellst du eine Tabelle:
- Wähle einen Bereich mit mindestens zwei Zeilen aus.
- Klicke oben links auf Einfügen und wähle dann Tabelle aus.
- Überprüfe den Bereich und klicke dann auf Bestätigen.
Eine Pivot-Tabelle erstellen
So erstellst du eine Pivot-Tabelle:
- Wähle eine Zelle aus.
- Klicke mit der rechten Maustaste auf deine Auswahl oder klicke oben links auf Einfügen.
- Wähle Pivot-Tabelle aus.
- Lege den Datenquellenbereich fest.
- Wähle unter Pivot-Tabellen-Platzierung die Option Neues Tabellenblatt oder Vorhandenes Tabellenblatt aus.
- Klicke auf OK.